Overview
Self Serve Menu Management (SSMM) is an Otter feature that allows you to create, edit, update, manage and publish menus from Otter’s Business Manager tool. You can find below some helpful information about the tool. You can also find a PDF attached to this article that provides a complete walkthrough of the Self-Serve Menu Management feature.
Self-Serve Menu Management Features
- Control your menu and make adjustments.
- Update your menu items across platforms with a few clicks.
- Easily test new products, categories and pictures.
- Reduce time spent reviewing menu changes across multiple platforms.
- Reduce inaccuracies and inconsistencies across your brands and locations.
Getting Started
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Creating the Menu
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Once on the “Menu” tab, select Create manually from within Otter if you wish to create the menu manually in Otter and have this be the source of truth, otherwise select Import from an existing service to import an existing menu from a delivery partner. |
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Select the brand of your choice (if you have multiple brands). |
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3 | Select the location that has the desired menu. |
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4 | Select the Delivery Partner that has the best menu in the selected location. |
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Select the location in which that menu should be published to. Once the import is done, you will be able to see the available menu in the “All menus” section. |
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Click on the menu to check the information of its categories, items, modifiers and hours.
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Click on “Menu settings” to add cuisine tag, description and locations. |
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Click on “Create Menu” and be sure to select the following:
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Updating the Menu
You may fully control your menus through your Business Manager platform as shown below:
Log into your Business Manager platform and click on the menu to see the menu details view. | |
Preview of menu and menu areas |
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The 2nd tab shows you all your menu categories |
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Click on the first category to see its details |
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The 3rd tab shows you all your menu modifier groups. |
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Click on the first modifier group to see its details. |
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FAQS
How to update the tax information for a menu item
Updating tax rates - US user
1. Access Otter Dashboard. | |
2. Navigate to Apps and select Menus | |
3. Choose the brand and location. | |
4. Select Items. | |
5. Click on the menu item you would like to edit to open the item details. | |
6. Select Pricing and then Advanced Pricing. | |
7. The tax rate is set by default based on location. Note: If this rate is incorrect, click Manage tax rates. |
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8. Change the tax rate to the appropriate number for each location. | |
9. Select Done to save the tax rates for that item. | |
10. Select Save. | |
11. After adjusting the item tax, make sure to Publish your menu to your delivery partners. |
Updating tax rates - Non-US users
1. Access Otter Dashboard. | |
2. Navigate to Apps and select Menus. | |
3. Choose the brand and location. | |
4. Select Items. | |
5. Click on the menu item you would like to edit to open the item details. | |
6. Select Pricing and then Advanced Pricing. | |
7. Select the tax rate for your item in the Taxes section. Note: Tax percentages are pre-set automatically by country |
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8. Select Save. | |
9. Select Publish Menu and select the locations you'd like to update. | |
10. Select Publish Menu. |
How to create a new menu via Spreadsheet
- Access Otter Dashboard
- Select Apps in the top-left corner and then select Menu
- Select Add Menu
- Select Upload
- Select Download Template to download the Otter Bulk Creation Template
- Note - If you already have a menu set up, you can download this menu directly into the same template from the Menus tab
- Open the template in Excel and update the following fields:
- Items
- Categories
- Modifiers
- Note - Make sure to include the minimum and maximum number for each modifier
- Description (optional)
- Prices
- Note - Must be a number. Use periods for decimal places.
- External POS ID
- Note - Only required if you're using a POS such as Toast, Clover or Square
- Repeat steps 1-4
- Select Browse File and upload your menu
- Enter the name of your menu
- Select the brand for your menu
- Select all locations you would like this menu to be applied
- Select Create Menu
My menu in Otter does not match my menu in my delivery partner app
Symptoms
- The menu, or items within a menu, in Otter are different to what is shown in an external delivery partner
Causes
- A change was made to a menu in one delivery partner and not another
- A change was made to a menu in Otter, but it wasn’t published to all delivery partners
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A source of truth menu had data that other delivery partners couldn’t accept when the menu was published
- Example - This may happen when prep times in the source of truth menu are longer than what’s allowed by the destination delivery partner
- Example - This may happen when prep times in the source of truth menu are longer than what’s allowed by the destination delivery partner
Troubleshooting Steps
- Access Otter Dashboard and go to the store with the mismatched menu
- Select Apps in the top-right corner and select Menus
- Edit your menu items if necessary
- Go to the Hours tab and ensure your menu has hours assigned to it
- Select Publish to save your store hours
- Select Publish at the top of the Menu page to sync your menus to Otter
- Select all relevant delivery partners and then publish
How do I update my menu prices?
Edit Prices via Self-Serve Menu Management
- Log into your Restaurant Business Manager.
- Select Apps in the top left corner to open the drop-down menu.
- Select Menu to access Self-Serve Menu Management. Listed here are all the menus associated with your account.
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Select the menu that needs to be updated.
If there are multiple menus, please make sure you click on the menu for the correct location as some menus are attached to multiple locations.
- Below the menu name, select Items to load all the menu items.
- Select the item you would like to update the price.
- In the Edit item Page, scroll down and locate the Pricing section.
- Update the item price in the field labeled Item Default Price.
- Select Save on the top right corner to save the changes.
- Select Publish to push the menu changes to the Delivery platforms.
Edit Menu Items via Self-Serve Menu Management - Advanced Pricing
- Log into your Restaurant Business Manager.
- Select Apps in the top left corner to open the drop-down menu.
- Select Menu to access Self-Serve Menu Management. Listed here all the menus associated with your account.
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Select the menu that needs to be updated.
If there are multiple menus, please make sure you click on the menu for the correct location as some menus are attached to multiple locations.
- Select the Items tab at the top of the menu page to access all of the menu items.
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Select Advanced Pricing. The following features are available:
- Default pricing
- Price Overrides
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Locate to the Default pricing section. Here, you can set up the price for Delivery and/or Pickup.
The Pricing per fulfillment Toggle allows you to decide which pricing you to apply to the menu. The options are either pickup or delivery. If you Toggle it on, you can set up the pickup price. - Locate the Price Overrides section.
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Select the dropdown next to Price Override Options. In the dropdown you can select to override prices by one of the following:
- Price set for all.
- Price per channel.
- Price across menu.
- Price per channel and across menu.
- To edit the price per delivery platform, select the Price per channel option.
- Once you have completed the item edits, please make sure to select Save in the top, right corner.
- After all the menu edits are complete, Select Publish to update all of the delivery partner's menus.
How to bulk update item prices in Otter Dashboard
Navigate to the Items tab
- Select the items you'd like to edit from the bulk menu bar at the bottom of the screen
- Select Price
- A pop-up will open. Select the action you would like to perform:
- Change price everywhere - To increase or decrease the items default price by a certain amount
- Change price per channel - To increase or decrease the items prices by a different amount for each channel
- $ - To change all items by a fixed dollar amount
- % - To change all items by a fixed percentage
- Enter the updated prices
- Note - If updating by a percentage amount, you will have the option to round the final numbers for USD and CAD
- Note - You can input negative numbers to bulk decrease the price of your items
- Select Update pricing
- Publish your menu so that the changes are reflected across all of your channels
How to add, remove, and edit menu items
How to add new menu items
- Go to Apps, select Menu and choose the Menu you'd like to edit
- Select Categories and then Create Category
- Select Items and then Add Item
- Select New Customer Item or Cross-Sell Item and fill in the required information
- Select the Category tab and open the desired category for your new item
- Select Add Item and select the item that you've created
- Repeat these steps for the remaining new items that you'd like to add
- Go to the Menu tab
- Select More Actions and select Menu Settings
- Select Click Categories next to the category section
- Select Add all at one at a time
- Select Save Menu to finish your edits
How to edit an existing menu item
- Select the Items tab
- Select the menu item that you'd like to edit
- From the edit item page, you can update the following options:
- Item name
- Description
- Item photos
- Category used in
- Alcoholic item label
- Pricing
- Advanced pricing
- Modifier groups assigned
- Ordering details
- Select Save when you've made the necessary changes
- Select Publish at the top-right of the Menu page
How to remove a menu item
- Select the Items tab
- Open the Menu Item you'd like to remove
- Scroll to the bottom of the Edit Item page and select Delete Item
How to remove a photo from a menu item
- Access Otter Dashboard
- Select the Menu tab
- Select the menu that you'd like to remove photos from
- Select the Photos tab
- Select the photos that you'd like to remove
- Select Delete
- Publish the menu for the selected delivery partners
Can I publish different menu in different locations?
1. Yes. When you click 'Add menu', you can import from an existing Food Delivery menu Select your brand Select the location that has the menu you want to import Select the Food Delivery Platform that has the menu you want in that location press Continue Choose which locations you want the menu to be published to Create menu
2. You can create it manually Select the brand Choose the location Create the menu.
Where do I delete the menu? I can't delete the menu
Select the menu Go to menu setting scroll down and you'll see Delete menu
Can I override prices per delivery platform?
Yes. When you click in the item, you can see item price at the right Click more options Add the price per delivery platform Save changes. You can also check the current pricing of that item per location when clicking 'Show pricing per location'.
Can I import photos directly from an OFO into Business Manager?
You can import the menu that you want to have as your source of truth and that will have the photos imported. What you can't do is import photos from other sources into the tool.
Can I update the price of my entire menu or category at once?
Category: Yes! Use the category filter in the top left of the Items tab to filter to a specific category. You can then use the select all checkbox in the top left to then select all items of that category to update.
Menu: Yes! Select all items in a menu using the select all checkbox, in the top left of the table, next to the “Item name” heading. You can then bulk update the prices.
If you need additional help or information, you can contact support via the following:
- Chat - Our live agents are available 24/7 to help you through your Otter device. Tap the chat button on the top right corner of the home screen.
- Telephone or SMS/text - Call or text us anytime at 1-888-681-8837 for prompt service from our support experts.
- Email - Fill out this form and our support team will respond via email within 24 hours.
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